Cinema PT

Problema: videos correm mal no meu toshiba

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema: videos correm mal no meu toshiba

Mensagem por Francisco em Qui Jan 19, 2012 7:49 pm

O que se passa é que videos que eu filme com a camara e depois passe para o pc não correm direito, encravam sempre, e agora quero editar com o premiere e simplesmente nao consigo porque eles encravam. Isto também acontece com videos/animações que faça no after effects por exemplo.
Ah e acontece com montes de visualizadores: bs player, quicktime, vlc....
Alguém tem explicação para isto?
E o disco não está cheio

_________________
avatar
Francisco
Admin

Mensagens : 314
Óscares : 431
Data de inscrição : 16/12/2011
Idade : 25

Ver perfil do usuário http://cpcinema.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por lu em Qui Jan 19, 2012 9:44 pm

tens os drivers da placa de vídeo actualizados?
avatar
lu
Pequeno estudante de cinema

Mensagens : 48
Óscares : 50
Data de inscrição : 02/01/2012
Idade : 27
Localização : Matosinhos

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por obyk em Qui Jan 19, 2012 9:46 pm

desliga e volta a ligar

obyk
Pequeno estudante de cinema

Mensagens : 11
Óscares : 21
Data de inscrição : 12/01/2012
Localização : Porto

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por Francisco em Qui Jan 19, 2012 10:08 pm

Lu, como faco isso? X)
Obyk, ja tentei

_________________
avatar
Francisco
Admin

Mensagens : 314
Óscares : 431
Data de inscrição : 16/12/2011
Idade : 25

Ver perfil do usuário http://cpcinema.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por lu em Qui Jan 19, 2012 10:13 pm

tens windows 7, né? se sim, vai ao painel de controlo, hardware e som, gestor de dispositivos.

na lista de dispositivos hás de lá ter as Placas Gráficas. abres para ver quais são, faz click com o botão direito do rato e selecciona actualizar controlo de software. o sistema operativo faz o resto por ti. ^^
avatar
lu
Pequeno estudante de cinema

Mensagens : 48
Óscares : 50
Data de inscrição : 02/01/2012
Idade : 27
Localização : Matosinhos

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por Francisco em Qui Jan 19, 2012 11:57 pm

Já verifiquei e está actualizado... também não é disso...

_________________
avatar
Francisco
Admin

Mensagens : 314
Óscares : 431
Data de inscrição : 16/12/2011
Idade : 25

Ver perfil do usuário http://cpcinema.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por luis_santos em Sex Jan 20, 2012 1:30 am

pa tem a ver com codecs!
mas nao é de actualizares a grafica que resolves...
tu tens que procurar packs de codecs e ir instalando até que isso fique resolvido...

wu tambem tenho que fazer isso po meu mac...
pois ele de momento so tem os codecs de origem e por exemplo:
o video final de apram no imac da monica corria muito bem, no meu ja encravava por falta de codecs...

_________________
BBBBBZZZZZAAAAA
GOOD LUCK AND GOOD MOVIES


 MACBOOK PRO 15'' 2011, 2.4Ghz, 8Gb RAM 
 APPLE MAGIC MOUSE 
 APPLE IPOD TOUCH 2G 8GB 
 APPLE IPOD SHUFFLE 2G 1GB 
NIKON D7000 + NIKKOR 18-105
LOWEPRO FASTPACK 350
NOKIA C5-03





SNGProduções:
http://starngo.wordpress.com/

luis_santos
Moderador

Mensagens : 125
Óscares : 167
Data de inscrição : 21/12/2011
Idade : 25
Localização : Vila de Aguçadoura, PVZ

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problema: videos correm mal no meu toshiba

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum